Incident Details

Duplicated "today" in the 90d ticks Operational Resolved

• Started UTC • Resolved UTC • Duration

  • Initial
    We noticed that the last tick in the 90-day ticks overview on the status pages is showing twice, both showing "No data".
  • Identified
    We've identified the issue (origin: caching mechanism) and are working on a fix. Impact: Only the frontend rendering is affected; all monitors work as expected. Current status: Identified.
  • Identified
    Still working on a proper fix.
  • Monitoring
    A fix has been implemented, and we're monitoring the results.
  • Resolved Latest
    This incident has been resolved.